Back to overview
Downtime

API Down

Mar 11 at 06:43am HDT
Affected services
VRCBand ALP and API

Resolved
Mar 11 at 07:43am HDT

VRChat is back online

Created
Mar 11 at 06:43am HDT

VRChat's API is currently down, so we had to shutdown ours