Back to overview
Degraded

Issues with Bunny Bot GBan(DISCORD)

Jan 31 at 11:06am HST
Affected services
VRCBand Database/Bunny Bot GBan API
Bunny Bot

Resolved
Feb 06 at 12:10am HST

Resolved

Updated
Feb 03 at 07:30pm HST

Have not looked into it yet, i will look into it when i get home

Created
Jan 31 at 11:06am HST

Hi @Status ping, I have been reciving dms about bunnybot gban on discord failing to check for bans, i will be looking into this, till then both services will be marked as degraded